tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Cоставить программу вычисления
Cоставить программу вычисления r =2,7 b^2-a1/5(a2),при b= 8,4,6,2,0
JoYCasinI2558
1 13.08.2019 22:20
3
Ответы
богдана135
04.10.2020 17:05
Var a,r,b:real;
begin
b:=8;
writeln ('Введи a');
readln (b);
r:=2.7*b*b-a*1/5*(a*2);
writeln ('r = ',r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vereina
06.12.2021 18:58
іть в інтернеті відомості про вчених які сформулювали закон про мінімальні значення частоти дискретизації для якісного оцифрування різного виду звукових повідомлень....
lisisiisissi
03.02.2021 20:39
Что такое метод? Приведите пример....
asdsssssssssss124
03.02.2021 20:40
No1. ( ) Із тераріуму втекли х гадюк, у кобр та z гюрз. Довжина кожної гадюки 1м, кожної кобри - 1м 30см, а гюрзи - 1м 15см. Яка довжина отруйних змій втекла з тераріуму?...
TimurA1
03.02.2021 20:42
Как написать в python Привет?...
Iekul
03.02.2021 20:44
Дан целочисленный массив из 20 элементов. Элементы могут принимать значения от 0 до 100 – , полученные на ЕГЭ. Напишите программу, которая определяет и выводит средний...
sunksy
03.02.2021 20:47
Ребят нужна Выберите из списка форматы текстовых файлов и напишите, в каких программах создаются эти документы a) ODTb) GIFc) TXTd) JPEGe) DOCf) PDFg) RTFh) HTMLi) EXEj)...
катя5085
03.02.2021 20:53
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать значения от –1000 до 1000. Напишите программу, которая находит и выводит среднее арифметическое...
shayukalena
03.02.2021 20:53
Создать HTML-страницу со структурой документа. Проверить наличие кодировки utf-8 в теге meta. Осмысленно заполнить тег . Отформатировать текст в соответствии с макетом...
DelorenzyGang
03.02.2021 20:54
1. Как вы понимаете «тип данных»? 2. Какие типы переменных вам известны? 3. Какой промежуток числовых значений определяет целый тип? 4. Какие значения определяют символьный...
замира59
03.02.2021 20:55
Дано целое положительное число a.Требуется используя цикл ДО,вычислить произведение чисел для натурально числа N^ p=a*(a+1)*(a+2)*...*(a+N) Выполнить проверку для чисел...
Популярные вопросы
Установите последовательность а) движение земной коры б) изменение...
3
Выражение 8/15(2 1/4а-7 1/2b)-7/30(4 2/7a-8 4/7b) , 50 !...
1
Натрий хлорид масой 6 г растворили в воде масой 194 г какая масовая...
3
Даны вершины а(3; 4), b(5; 6) d(7; -2) параллелограмма abcd. найти...
1
Кто такой молчали из горе от ума...
2
Докажите,что число 154 и 585 взаимно простые...
2
Из 20 кг кедровых орехов можно получить 5 кг масла. сколько кедровых...
2
Сочинение на тему у природы нет плохой погоды...
1
Впрямоугольнике а= 32 см., сторона б на 18 см меньше. найдите периметр...
1
Орфограммы в приставке в корне в окончании надрезать ,прут, от боли,...
1
begin
b:=8;
writeln ('Введи a');
readln (b);
r:=2.7*b*b-a*1/5*(a*2);
writeln ('r = ',r);
end.