tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Cоставить программу вычисления
Cоставить программу вычисления функции y=12x^2+7x-16 при любом значении x
vkakochka
2 02.06.2019 23:50
1
Ответы
ekaterina9919
03.07.2020 14:32
Если паскаль:
var y,x:integer;
begin
writeln ('введи х');
readln (x);
y:=12*sqr(x)+7*x-16;
writeln ('y=',y);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kimaleks1977
19.03.2021 19:50
2. Вычислить значение функции z=4y-cos 3y на интервале от -1 до 6 с шагом 0,2. Задачу решить двумя , используя циклы УМОляю...
TRЮM
19.03.2021 19:53
. Составить программу для нахождения значения функции y=5-3cosx и функции z=1+sinx наинтервале от -2 до 5. Задачу решить двумя , используя циклы...
anastasiastrel2
19.03.2021 19:57
Дан линейный однонаправленный список L1 1) Разработать функцию, которая переформирует список L1, переписав в начало списка его часть, начиная с заданной позиции (номер позиции передается...
mrfurkan
19.03.2021 19:59
Заданы размеры A B Прямоугольного отверстия и размеры X ,Y, Z кирпича Опередить пройдет ли кирпич через отверстие. Сделать на программе VBA...
karimovaanasta1
21.07.2019 10:00
Перемножьте числа 101101 2 и 101 2 ,а затем проверьте результаты выполнив соответствующие десятичные умножения...
tanya2119286
21.07.2019 10:00
Последовательность фибоначчи определяется так: φ0=0, φ1=1, φn=φn-1+φn-2. по данному числу n определите n-е число фибоначчи φn. (паскаль)...
vikaisaenko1511
25.12.2020 10:01
Подпишите части волны под цифрами 1,2,3.4...
Olrg3007
25.12.2020 10:01
Какая тональность у 1 части сонаты Гайдна...
masya05781
25.12.2020 10:01
литература соч я но по братски Прочитайте отрывки из рождественских рассказов. В чём их сходство и различие? Шумнее и шумнее раздавались по улицам песни и крики. Толпы толкавшегося...
NastyaLus
25.12.2020 10:01
Нельзя заменить часть муки крахмалом при приготовлении полуфабриката...
Популярные вопросы
Синквейн про барина крестьянские дети...
1
Придумать 1 предложение со словосочетанием получать конечный продукт...
1
Постройте график функции y=x^2+4x-7. с графика найдите: 1) значение функции, соответствующее...
1
Узнайте букву по описанию буква, представляющая собой бесконечную линию, расположилась...
1
Какие мышцы участвуют в сгибаний и разгибаний руки в локтевом суставе?...
1
Найдите корень уравнения m/15-1=m-43/45...
1
Определите размер стихотворения, напишите название и автора 1 вариант 2 вариант...
1
Размеры участка прямоугольной формы составляют 48м и 30м. начертите в тетраде...
3
Чем взаимосвязаны фотосинтез и минеральное питание растений....
1
Переведите на казахский эти вопросы: 30 , 1. что такое фотнетика ? 2. сколько...
2
var y,x:integer;
begin
writeln ('введи х');
readln (x);
y:=12*sqr(x)+7*x-16;
writeln ('y=',y);
readln;
end.