tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Cоставить программу, которая
Cоставить программу, которая находит наименьшее натуральное число n, при котором 3^n> =100, и результат – наименьшее число n выводит – на экран.
St151
1 17.08.2019 01:20
2
Ответы
секрет93
14.08.2020 15:25
В соответствии с определением логарифма можно написать, что n≥㏒₃100 или
begin
Writeln('n=',Trunc(ln(100)/ln(3))+1)
end.
Результат
n=5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Андріана1323
12.10.2019 22:23
Молю, с++ и блок схему, , , идёт третий час моего мучения...
TOMIRIBOT
12.10.2019 20:29
Составить программу на c++ для вычисления произведения...
arsigonin
12.10.2019 20:45
Два друга петя и вася играют в игру «угадай целое число». петя задаетдиапазон [x; y], а вася загадывает число из указанного диапазона. цель игры: петядолжен отгадать...
Ivan326154353
17.05.2021 17:12
Определите значение переменных a,b после выполнения алгоритма: a:=200 b:=6 a:=a div b b:=a mod b ответ вводите без пробела, без запятых последовательно для переменных...
аноним1234567891011
02.06.2019 16:40
Як називається програма для обміну даними між комп ютерами?...
dlazech1979
02.06.2019 16:40
От чего зависит качество дискретного изображения...
stepdol
12.07.2019 17:10
Минимальный необходимый набор устройств для работы компьютера содержит...
YMNIKVKOWICKAH
26.12.2020 21:38
Сделайте небольшой вывод о древних цивилизаций, а именно правителей, систему хозяйства, военную мощь хеттского государства, Персидской империи,Ассирии ...
soynova89
26.12.2020 21:39
Записати електронні і структурні формули : O2,та вказати тип хімічного зв язку)...
ДочьЛюци
26.12.2020 21:39
1. Вещество, состоящее из атомов трех элементов A) Mg(HCO3)2 B) MgHPO4 C) MgSO4 D) MgO E) Mg(H2PO4)2...
Популярные вопросы
Напишите 10 слов которые имеют несколько значений. мне это нужно...
2
1)х^3+у^3=3 х+у=2 решите систему 2)решите систему методом подстановки...
1
Как в битвах креси и пуатье проявились преимущества и недостатки...
1
Подготовьте рассказ о трех днях любви в альпах от имени ивана терешки...
3
Произвести синтаксический разбор двусоставное предложение на вершине...
1
Сколько будет: 89×345÷345+547-45=¡¿...
3
Найти нод чисел: 12 24; 6 9; 75 45; 81 243; 4725 7875! sos [email...
1
За счёт какой энергии движется самолет?...
2
Определите свойства полезного ископаемого-медь (цвет,блеск,твердость,растворимость...
2
Поиогите с . 135 деталей составляют 45% от произведённых.найдите...
3
begin
Writeln('n=',Trunc(ln(100)/ln(3))+1)
end.
Результат
n=5