tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Циклы в языке программирования
Циклы в языке программирования pascal дано n целых чисел. сколько из них являются нечётными?
LiNkoLine
1 25.08.2019 08:50
2
Ответы
SwanBlack
09.09.2020 06:37
Var
A,n,k:integer;
Begin
Write('n = ');ReadLn(n);
Write('Введите целые числа(',n,' шт.): ');
k:=0;
For n:= 1 to n do
Begin
Read(A);
if A mod 2 = 0 then k:=k+1
End;
WriteLn('Кол-во чётных чисел: ',k)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЯРОСЛАФ
23.09.2020 07:09
Ақпарат деген сөзге ребус құрастыру. Көмектесіңіздерші...
lolik334
23.09.2020 08:21
Кроме рпрлегшнрррооо и пить н дракон пианино...
kebabchik111
23.09.2020 08:25
Составьте программу, проверяющую, что введеное число делится на три без остатка в питоне...
bratdrug27p09mj2
22.12.2020 19:25
С какой системы создаётся база данных?...
azamatmarahimov
22.12.2020 19:25
Имеется схематическое представление получения двоичных кодов. Запишите все возможные цепочки двоичного кода, которые можно получить из данной схемы (0 – откладываются...
Ангелина56533
22.12.2020 19:26
1 запомните таблицу выделив подсистемы в следующих системах,там еще над системы 2 2.заполните таблицу определив над системы для следущих систем ...
danilasavap0a3nj
22.12.2020 19:26
Укажите, какое логическое выражение равносильно выражению ¬(¬A \/ B) \/ ¬C Выберите один ответ: 1)A /\ ¬B \/ ¬C 2) ¬A \/ B \/ ¬C 3)¬A /\ ¬B \/ ¬C 4)(A \/ ¬B) \/ ¬C...
seidalisteam
22.12.2020 19:26
Как называется количество символов в алфавите позиционной системы счисления?...
серега657
22.12.2020 19:26
Прямоугольный остров разделён на квадраты так, что его размеры — N х М квадратов. В каждом квадрате зарыто некоторое число золотых монет, эти данные хранятся в матрице...
vishnya39
24.02.2020 00:14
с информатикой класс(конструкция построение)...
Популярные вопросы
Вычислите. а) (2/17+5/34)+1/34= б)(3/25+25)+2/25= в)7/18+(5/9+1/18)=...
2
Пример: 13,2 : 24= если можно то с фото,в столбик) заранее )...
1
Найдите пятый член прогрессии, если b1 = -64, q = -0,5....
2
Укажите падеж местоимений: появился у него, блестит надо мной, проявлять...
3
Допишите вопросы к каждому предложению . tom went to the party. - ann...
2
Переведите .! there are hundreds of market towns and villages in the...
3
Морфологический разбор слова: на базаре....
2
Кролик вырастил на грядке 48 морковок что составило 4 седьмых от того...
2
Морфологический разбор: во время дождя моя куртка промокла...
2
Как решить пример столбиком. 15.840: 80...
1
A,n,k:integer;
Begin
Write('n = ');ReadLn(n);
Write('Введите целые числа(',n,' шт.): ');
k:=0;
For n:= 1 to n do
Begin
Read(A);
if A mod 2 = 0 then k:=k+1
End;
WriteLn('Кол-во чётных чисел: ',k)
End.