Цикл while написать программу которая для любого числа n выводит последовательно на экран все его цифры начиная с конца(разряда единиц) (! 20 ! )

snezhanashikolai snezhanashikolai    3   20.09.2019 18:50    4

Ответы
anastasiyaroma11 anastasiyaroma11  08.10.2020 05:13
Var S:string;
A,l,i:integer;
begin
Write('Chislo='); Readln(a);
Str(a,S);
l:=length(S);
for i:=l downto 1 do write(S[i],' ');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика