tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Цикл с предусловием(pascal
Цикл с предусловием(pascal abc net): составить программу,вывести числа от -5 до 8 в одну строчку.
Михаил1946
1 17.07.2019 04:10
4
Ответы
мария2081
03.10.2020 06:09
Program five;
uses crt;
begin
writeln('-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8');
end.
это не через цикл if, а просто выписаны числа.
Или тебе именно через цикл if надо?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
algebraigeometria1
26.02.2019 23:30
Вопрос выписать пять европейских государств и их столицы в алфовитном порядке...
vkuke
28.04.2020 21:48
Выбери допустимые имена файлов.computer.xls|flag|**..xlsflag.xlxs*flag\.xlscomputer:??..xlsflag?.xlxs...
happymenfeed
28.04.2020 21:49
Вот тут задание https://csserv.ru/g/lWim...
Danilfaha
26.04.2019 18:49
Сделать программу в small basic расчерчивающую графическое окно в клеточку...
volkovaw
26.04.2019 18:48
Кограничениям, накладываемым на структуру базы данных в ms excel, не относится следующее 1 а) первый ряд данных должен содержать неповторяющиеся имена полей б) ряды базы данных...
AnnaVag8912
26.04.2019 18:39
Определи расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1)и m2(x2,y2) . ответ введи целым числом. если координаты точек: x1=2; y1=4x2=9; y2=12 . ответ...
2930
26.04.2019 18:38
Нужно сделать так, чтобы текст на ин язе был в одну колонку слева, а его перевод был второй колонкой справа. если можно, прикрепите в ответ уже отформатированный текст,...
Гульжа1234
26.04.2019 18:38
Из 9 монет одинакового достоинства одна фальшивая. за какое минимальное чило взвешиваний на чашечных весах без гирь вы сможете её определить...
katyatop12
26.04.2019 18:37
Напишите (учитывая что программа 10 класса) сколько не ищу — все не подходит (как учительница говорит) !...
Fondon
25.08.2019 02:50
Какое из свойств определяет функцию книги: -название книги -число страниц -цена книги -качество иллюстраций -наличие текста...
Популярные вопросы
1) A (12) и В (36);72. Постройте на координатной...
2
. Ряд туристов вышли из леса и в юго-восточном направлении по асфальту 300м,...
2
Запишите дроби в порядке возрастания 9/10, 9/8,9/7...
2
4 x ^ { 4 } - 11 x ^ { 2 } + 2,5 = 0...
3
Первый работник занимается 2 дней, второй - 8 дней. Сколько дней будут работать...
3
ЖАЗЫЛЫМ 4-тапсырма.Мәтінде қою қаріппен жазылған сөздердіаудармасымен қоса...
2
1.Как открыть канал на Youtube?2.Можно ли открыть несколько каналов на YouTube?3.На...
1
вместимостью 10л наполнен атмосферным воздухом (80% азота, 20% кислорода)....
1
сол зар заманның адамы ретінде өз заманымызға баға беріп, шағын сыни шолу жазайы...
2
Почему евреи вели кочевой образ жизни...
3
uses crt;
begin
writeln('-5 -4 -3 -2 -1 0 1 2 3 4 5 6 7 8');
end.
это не через цикл if, а просто выписаны числа.
Или тебе именно через цикл if надо?