tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Цикл с параметром. Урок
Цикл с параметром. Урок 2 Дан фрагмент кода программы.
x = 0
for num in range(2, 15, 2):
x = x + 1
if x > 4:
break
При каком значении параметра num цикл прерывается?
2
4
6
8
10
12
NikichRUS25
2 28.01.2021 08:58
9
Ответы
Вася1480
27.02.2021 08:59
10
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ася992
02.12.2020 16:29
Определи вид условногоформатирования в таблице....
Элис6666666666
02.12.2020 16:28
Необходимо написать код в Visual Basic для данной задачи при соблюдение всех условий. Вычислить значения функции по формуле z=1600 - piS/ x + y где постоянная pi=3,14 ;...
jartan
26.01.2021 16:37
Найдите десятичный эквивалент числа, если его прямой код 11010001...
margocharlip0cmwu
26.01.2021 16:35
что здесь будет 7 задание...
720612
03.10.2019 19:50
Составьте программу,которая заполняет массив а: [1..10] случайными целыми числами в диапазоне от -10 до 10 и выводит на экран исходный массив и отрицательные элементы массива...
Nier
15.12.2019 22:11
Какие решает функция? (паскаль) function rec(n: integer); begin if n 1 then rec(n div 2); write(n mod 2); end;...
Рыбка1Золотая
12.06.2019 22:30
Позначте знаком + правильні твердження про воду, знаком - -- непрвильні а. найкращий розчинник серед загальновідомих рідин б. має низьку теплоємність і водночас низьку...
sofi190
12.06.2019 22:30
Складіть діалог між двома учнями (7-8 реплік) які обговорюють літературний твір. використовуючи пряму мову. в одному з речень застосуйте слова автора посередені прямої...
МериКрисс
12.06.2019 22:30
Поэт - это человек, продолжите фразу)...
prudniksveta
12.06.2019 22:30
(a+1/20) - целое число сколько может быть десятичных знаков a? ?...
Популярные вопросы
Только решите правильно 1)найдите координаты вершины d прямоугольника...
3
Трикутник acb. ac=6. cb=10. знайти. sin...
2
Почему присоединение средней азии к россии произошло именно в 1860-1880?...
3
Нужно 20 неправильных дробей+ перевести их а ещё нужно 20 правильных...
2
Решите уравнения 1) |х|+3=8 2)|х|-1,3=1,2 3)|х|-0,8=-0,1 4)|х|+2,1=1...
2
Тато купив 4 кавуни.маса першого з них 6 кг,маса другого на 2 кг більша...
3
Кто были советниками бориса годунова...
1
Pomogite kak perevesti 1569sm v kvadratniy...
2
Сравнительная форма прилагательного слово tiny...
3
Угол c=90 градусов. угол a = 2/3 угла abc, be-биссектриса. найти угол...
2
10