Цикл с параметром. Поиск числа.
Напишите программу, которая в последовательности натуральных чисел
определяет минимальное число, оканчивающееся на 4. В программу сначала
Вводится количество чисел, а затем сами числа.
Входные Выходные | Входные Выходные | Входные Выходные
данные данные данные данные | данные данные
14
24
14
20
34​

wigler wigler    3   04.03.2020 05:07    2

Ответы
yasya142 yasya142  11.10.2020 18:17

program min_na_4;

var

i,n,x,m:integer;

begin

read(n);

for i:=1 to n do

begin

read(x);

if x mod 10 = 4

then

if m=0 then

m:=x

else

if m>x then

m:=x

end;

write(m)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика