Цикл с параметром.pascale.нужно написать программу. определить количество чисел, кратных 5, среди n чисел, заданных случайным образом в диапозоне от -50 до 50.

FCMM FCMM    2   23.05.2019 13:30    3

Ответы
nikitakirillov3 nikitakirillov3  01.10.2020 10:00
Const nmax = 30;
var a:array [1..nmax] of integer;
      i,k,n:integer;
begin
  randomize;
  k:=0;
  repeat
    write ('N = ');
    readln (n);
  until n in [1..nmax];
  for i:=1 to n do
    begin
      a[i]:=random(101)-50;
      writeln (a[i]);
      if a[i] mod 5 = 0 then inc(k);
    end;
  writeln ('Kol-vo: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика