Цикл с параметром написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.

dmikol dmikol    2   28.07.2019 05:20    3

Ответы
cocume cocume  03.10.2020 15:11
Var
    i, n, s: integer;

begin
    readln(n);
    for i := 1 to n do
        s := s + i mod 10;
    writeln(s / n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика