tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Цикл для . написать программу
Цикл "для". написать программу 1)найти сумму квадратов целых чисел от 1 до 100.
Kally2007
2 15.08.2019 02:30
3
Ответы
Аноним8127
04.10.2020 20:16
Var
i, sum: longint;
begin
for i := 1 to 100 do sum := sum + sqr(i);
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
jeni1955ma
04.10.2020 20:16
Var
s,i,n:integer;
begin
i:=100;
s:=0;
For n := 1 to i do
begin
s:=s+i*i;
i:=i-1;
end;
writeln('Сумма квадратов целых чисел от 1 до 100 равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danusja13
23.07.2019 13:20
Из массива а в массив в переписать все элементы, оканчивающиеся на 3, 7 или 9....
arcadig01
23.07.2019 13:20
3. даны три целых числа. определить,сумма цифр которого из них больше. подсчет суммы цифр организовать через подрограмму. 4. определить площадь выпуклого четырехугольника по заданным...
olegmuslimov778
12.06.2019 06:20
Нужна . задали слишком много для паскаля. ничего не успеваю. буду хотя бы за несколько . стоимость всего 35 . массивы. обработка массива. 1. задать, с датчика случайных чисел одномерный...
svetlanakomarova2
12.06.2019 06:20
Напишите программу нахождения нок двух не нулевых чисел язык pascal...
МамаРодиМеняОбратно
12.06.2019 06:20
Числа последовательности записаны по определенной закономерности 7 8 12 17 26 40 63какое число должно быть следующим?...
Алимакдр
12.06.2019 06:20
Дайте несколько возможных общих имён каждой группе объектов. выберите из них самое подходящее. ответ обоснуйте: а) буратино, мальвина, пьеро, артемон; б) «12 месяцев», «морозно»,...
ShipunovaDaria
12.06.2019 06:20
Перечень значений из которых следует выбрать одно нужное (4 буквы)...
оля2030
16.09.2019 11:50
Создать алгоритм действий в виде текста...
46788643
11.09.2019 21:02
Оочеень сильно вас , ответ на украинском ...
natashalixarev
11.09.2019 22:20
Какие параметры необходимо установить перед началом печати документа?...
Популярные вопросы
ответ на вопросы 1,2,3,4,5,6...
2
•Математика 5 класс Никольский 1 часть• Номер 801 последний столбик Г) 5—16 и...
2
Перестройте данные предложения в безличные, используя вс слова можно , нужно ....
1
Решите надо х*27=18х*15=6х*32=244:х=189:х=2112:х=21нужно поставить дробь вместо...
3
Признаки равенства треугольников 7 класс таблица быстр...
2
Доведіть або спростуйте твердження: моржі та кити - це представники ряду китоподібні...
1
Сұлтанмахмұттың өмір жолы туралы ойтолғау ЛУЧШИЙ ОТВЕТ КЫЛАМ...
2
11. Найди угол при вершине равнобедрен- ного треугольника, если углы при его ОСНО-...
1
Сделайте , и распушите все по подробней . И не надо брать с интернета, к решению...
1
8 Circle the correct word. 1 We goto/at the wildlife park every year. 2 We re...
3
i, sum: longint;
begin
for i := 1 to 100 do sum := sum + sqr(i);
write(sum);
end.
s,i,n:integer;
begin
i:=100;
s:=0;
For n := 1 to i do
begin
s:=s+i*i;
i:=i-1;
end;
writeln('Сумма квадратов целых чисел от 1 до 100 равна ',s);
end.