tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Чуваки , немогу понять вот
Чуваки , немогу понять вот это составьте программу вычесления функции y по формуле y=1+1/x+1/x^2 , для которой значение аргумента x введите с клавиатуры. отладьте программу на следующим примере: x; y; 4; 1,3125.
кекай
1 13.09.2019 23:20
4
Ответы
АНОНЯ1478
07.10.2020 12:55
Program funkciya;
var x,y:real;
begin
Readln(x);
y:=1+1/x+1/(x*x);
Writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
tati9860406
07.10.2020 12:55
Program lololo;
var x,y:real;
begin
readln(x);
y := 1+1/x+1/(x*x);
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
opamaks23
06.10.2019 17:30
Написать программу, которая выводит содержимое файла, кроме тех слов длина которых больше 5 символов. str.length() с++...
помогите1165
06.10.2019 17:30
Создать двумерный массив 3х3 заполнить отрицательными и положительными числами все отрицаетльные числа сделать положительными создать двумерный массив 3х3 заполнить случайными числами...
Полина3061
06.10.2019 17:30
Нужно составить алгоритм вывода на экран слова информатика циклические алгоритмы...
xxx158
19.10.2020 11:26
С инженерного калькулятора...
polinakuznechov
19.10.2020 11:25
Учебник 256 страниц, на каждой странице 95 строк, 80 символов в каждой строке состоит из Учебника, сколько объем информации? Поверните нәтежиеті из кбайтқа. 1 кбайт=1024 байт 1 945...
Sasha808621
19.10.2020 11:25
1. Напишите минимальный набор компьютера (основные устройства настольного компьютера) без которого не может работать устройство. 2. Какие устройства относится к устройствам ввода...
imi2
19.10.2020 11:24
Письменность, в которой отдельные буквы или сочетание букв обозначаютзвуки речи, а знаки препинания - паузыи интонацию что это? ...
arina050406
19.10.2020 11:24
Какие объекты есть в операционной системе windows 10?...
sss126
12.08.2019 04:30
Как освободить память на диске c, если он заполнен?...
LaGGeRiSTiK
12.08.2019 04:30
Одноклеточная амеба каждые 3 часа делиться на 2 клетки.определить,сколько амеб будет через один час...
Популярные вопросы
зачем человек трудится?много вариантов ответа. (ノ*0*)ノ(๑♡⌓♡๑)...
3
2 a135 Complete the sentences with the pastsimple of the verbs in the box. Then...
1
Бір сөзбен тілі шығу қалай атауға болады...
2
Прочитай текст, ответь на вопрос. Нерешенные проблемы в стране на данный момент...
1
(66-78):0,12-7=пожайлууустоо...
2
Мәтінге ат қойып, негізгі ойын жазыңдар. 2. Кластер құрастыру. Ұлы Жібек жолы –...
3
Вычеслите наиболее удобным 2)-120-119-118-_-1+1+_+118+119+120+121+122=...
3
Определите, о какой реке идет речь в тексте: Река протекает по пустынным ландшафтам...
1
Позначте агрегатний стан, у який переходить речовина в процесі плавлення. Рідкий...
2
Английский язык Circle the correct option1) I ve tried / been trying to finish...
2
var x,y:real;
begin
Readln(x);
y:=1+1/x+1/(x*x);
Writeln(y);
end.
var x,y:real;
begin
readln(x);
y := 1+1/x+1/(x*x);
writeln(y);
end.