Что здесь неправильно? program qq; begin writeln ( '1*5=5' ); writeln ( '2*5=' '10' ); writeln ( '3*5' '=' '15' ); writeln ( '4*' '5' '=' '20' ); writeln ( '5' '*' '5' '=' '25' ); writeln ( '6' '*' ); write (30 : 6 =); writeln( '=' '30' ); writeln ( '7' '*' '5' '=' '35' ); end. в этой строчке (write (30 : 6 =); ) ошибка program1.pas(9) : встречено '=', а ожидался оператор если что, вот : напишите программу, которая будет выводить таблицу умножения на 5 в виде строк «1*5=5» от 1 до 7 (без кавычек). воспользуйтесь для этого операторами writeln, которые следует разделять друг от друга знаком точка с запятой (; ) – разделителем между операторами в языке паскаль. первый должен содержать один параметр в операторе writeln, второй – два и т.д., а пятый, шестой, седьмой – пять параметров. при этом шестой оператор не должен содержать числа 5, а седьмой – числа 7 и 5. в операторах печати должны использоваться все три вида параметров (константы, переменные и выражения).

Liakn Liakn    3   26.06.2019 17:10    1

Ответы
vladalogunova vladalogunova  21.07.2020 12:37
В Паскале деление обозначается слэшем "/"
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика