tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что выведет данная программа?
Что выведет данная программа? program p1; var z: integer; function f (n: byte): longint; begin if n=0 then f: =1 else f: =(2*n)*f(n-1); end; begin z: =f(5); writeln (z); end.
Infinity167
1 20.03.2019 19:50
0
Ответы
Дарья02031
26.05.2020 09:39
Выдаст произведение следующих чисел
2*5*2*4*2*3*2*2*2*1=3840
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Не123098
31.05.2019 08:10
:) 1.определите значение переменной f после выполнения фрагмента алгоритма: f: =1 нц для i от 1 до 5 f: =f*i кц 2.определите значение переменной s после выполнения фрагмента алгоритма:...
Сплткнлттаа
22.11.2019 17:29
Две полки. отныне это – главный принцип расстановки в магазине молочной продукции. на одной – только натуральные, сделанные из молока сыры, масло, йогурты, сметана, на другой – продукция...
варкатоп
17.09.2019 08:30
Сканируется цветное изображение размером 5,08×5,08 см. разрешающая сканера — 600×1200 dpi, глубина цвета — 4 бита. какой информационный объём будет иметь полученный графический файл?...
znania53
17.07.2019 09:00
Определите, какое количество информации содержится в книге из 15 страниц, если на каждой странице 38 строк по 64 символа в каждой?...
di630
03.10.2019 22:01
Назовите ,языки программирования,кроме паскаль и языков для web...
Ha4uk
03.06.2019 10:30
Две собаки бросились одновременно за зайцем через 15с между собаками было 45м одна бежала со скоростью 12м/с дополни условие и найди скорость другой собаки...
ldontknow1
03.06.2019 10:30
Надо только все конретно опишите (2,68+0,04÷0,125)в 2 степени-4,2*0,18+0,756= и уравнение 8,3х+2х-60,5=300 (1,65-0,3х)÷0,34=4,5...
PROKUROR111
03.06.2019 10:30
Камни для керлинга традиционно производятся в шотландии из чрезвычайно редкой и твёрдой породы гранита. масса камня, включая ручку и винт, не должна превышать 44 фунта и быть не менее...
crazy660
03.06.2019 10:30
Вещество х, входящее в состав рубина, сапфира, наждака, имеет формулу а) feo. b)al2o3. c)cao. d)p2o5. e)sio2...
Kaonix
03.06.2019 10:30
Природные зоны канады и их основные особенности....
Популярные вопросы
Решите уравнение с объеснением и проверкой d: 30=200-80...
1
Поставьте вместо звёздочек пропущенные цифры: 6*3*785 37*743* + + 3*4*82 4*4*2*5...
1
Значение фразеологизма як вюн на сковорідці...
2
Вычисли среднюю скорость автомобиля, проехавшего 132км за 6 часов...
3
Толстенький -разобрать как часть речи...
1
Тела после натирания притягивать лёгкие предметы...
1
Чем может быть осложнено предложение с примерами!...
2
Появление на почве кукушкина льна свидетельствуют о а) опустынивании местности б)...
2
Выпиши слова, в которых все согласные твердые: сорт, обещаю, чайка, жираф, вьют,...
3
(язык 4кл.) 236.спиши,встав пропущенные буквы.обозначения все орфограммы,которые...
1
Выдаст произведение следующих чисел
2*5*2*4*2*3*2*2*2*1=3840