tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что напечатает данная
Что напечатает данная программа: var x: =integer begin x: =2 writeln('x+1=',x) end
Chika200616
1 20.07.2019 13:50
5
Ответы
tsvakhvesna
22.09.2020 21:22
Если не смотреть на синтаксические ошибки то программа выведет: x+1=2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kirill885
07.06.2019 08:50
Дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от 0 до 1000. напишите программу, которая подсчитывает количество элементов...
JeepandChira13
07.06.2019 08:50
Валгоритме, записанном ниже, используются целочисленные переменные a и b,а также могут использоваться следующие операции: : = + - * / a: =3 b: =4+2*a a: =b/5*a...
rot3
28.10.2020 17:48
не могу решить уже 20 минут...
Захар1191928
28.10.2020 17:48
Написать программу по задаче: Сформировать массив из 12 элементов случайными числами от 0 до 30. Заполнить массив с клавиатуры и вывести на экран значения элементов...
Djilsi
28.10.2020 17:48
Перевести числа из одной системы счисления в другую: а) Число 89из десятичной системы счисления в2-нуюb) число 1101101.01 из двоичной системы счисления в 10-ную...
МарияПу16
27.03.2020 15:03
- Напишіть програмний код, який визначає найменшез трьох чисел a, b, c....
ОляRu
27.03.2020 15:04
SOS!Люди шо это с экраном?Я винду переустанавливал и саму игру тоже.Не...
Vovachka1
27.03.2020 15:16
сделать в ПИТОНЕ, А)Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [0; 200] и считает число элементов, которые делятся...
EgaBelyaev
21.08.2019 09:40
Алгоритм не реализующий обратную связь...
mmmmmaaaaruuu69
21.08.2019 09:40
5. алгоритм, не реализующий обратную связь 1) может содержать циклы и ветвления 2) может содержать циклы 3) может быть только циклическим 4) может быть только линейным...
Популярные вопросы
Корень из 10 деленный на 3 в степени 3x в квадрате=0,81 в степени...
3
Вычеслить сумму натуральных чисел, начиная от 13 до 25. паскаль.....
3
Всеменах каких растений содержится большое количество жиров,белков,крахмала....
3
Какие княжества принадлежат юго -западному , северо-западному,северо-восточному...
2
Диагонали ромба авсд пересекаются в точке о. найдите углы треугольника...
2
Решить ученик планурует затратить на оп , , георгафии 2,5ч . по...
1
Сколько нужно взять фиолетовых бусин, если их должно быть на 40...
2
Найти производную функции f(x)=(2x-1)^5(1+x)^4...
1
Можно ли утверждать , что по мере развития хозяйства страны роль...
2
Напишите программу которая вводит натуральное число n и находит...
3