Числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b. написать программу в pascal abc

G89 G89    3   01.06.2019 02:20    6

Ответы
YanDzhabbarov YanDzhabbarov  02.07.2020 11:21
Тут либо фото нужно,либо тебе так не скажут.
ПОКАЗАТЬ ОТВЕТЫ
ZinW ZinW  02.07.2020 11:21
Var
a,b,c,m,n:integer;
begin
writeln('Введи а,b,c');
readln(a,b,c);
m:=a;
n:=b;
a:=c;
b:=m;
c:=n;
writeln(a,b,c);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика