tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
через паскаль Решить
через паскаль Решить задачу: Дан массив
(N элементов, случайные числа,
отрезок (-50,70]). Найти произведение
положительных элементов и сумму
нечетных элементов массива
natapova12
3 16.02.2021 19:18
7
Ответы
Ольга1738
16.02.2021 19:20
Объяснение:
как то так...правда немножко не на нашем языке...
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
анн57
12.05.2020 15:50
6 сынып Информатика сабағы. дал казыр керек 1 тапсырма...
burgerface
06.05.2021 08:20
Нужно найти слова я нашел вирус и пороль...
kochanovaleksa
04.04.2020 22:53
1)Написать программу, которая каждую встречающуюся в слове букву ко заменяла бы сочетанием ки ? 2)введено слово. Удвоить в этом слове все буквы а ? Решить на с++ (строки Я никак...
osokina78
04.04.2020 22:58
В ячейке электронной таблицы СЗ записана формула =В2+$В$3. Какой вид приобретет формула, если ячейку СЗ скопировать в ячейку С4?...
UlianaIvleva
16.04.2020 15:53
Дано: for i:= 1 to 22 do При первом выполнении тела цикла i= (написать чему равно)...
100116
16.04.2020 15:53
Скласти програму у Lazarus для рішення наступної задачі:...
СеверусСнегг
25.07.2019 06:30
Var: a,i,b: integer begin readln(a); for i: =1 to a do if a mod i=0 then b: =b+1; if b=2 then writeln( простое число ) else writeln( не простое число ) end. объясните подробно...
aresu
25.07.2019 06:30
Какие графические объекты могут быть включены в текстовый документ? !...
yjsts
23.01.2022 08:55
Создать подключение, с тремя светодиодами и двумя кнопками. Настроить их работу так, чтобы при нажатии одной кнопки светодиоды мигали по очереди с задержкой в 500 миллисекунд,...
ВасилисаНебога
23.01.2022 09:00
Как указать IPv6-адрес 2001:0db8:eeff:000a:0000:0000:0000:0001 в сжатом формате? 2001:db8:eeff:a::1 2001:db8:eeff:a:1 2001:db8:eeff:a:::1 2001:db8:eeff:a::0001...
Популярные вопросы
Подскажите..все голову почему-то ломаю)) за ранне ! закончите предложения так,чтобы...
2
Напишите заметку в школьную газет на тему как живется белкам в парке кошкам...
2
Вставьте правильное слово: генетическая информация расположена клетки. а)мембрана...
1
1моток лески для удочки ст.315 рублей другой моток такое же лезки на 140 рублей...
2
Есть выражение нужно оставаться человеком в любых обстоятельствах . что это...
2
Решите хотя бы половину дано m (-5; 7) n(3; -1) p(3; 5) k(-5; -3) найти: а)...
1
Как называется восклицание, усиливающее в сообщении выражение чувства эх, кабы...
2
Публичное выступление об краснодарского края...
2
Сочинить загадки про солнце,зиму,телевизор...
2
1. вычислить массу: а) 2 моль железа; б) 1,5 моль цинка; в) 10 моль воды.с подробным...
2
Объяснение:
как то так...правда немножко не на нашем языке...