tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Чему равна сумма элементов массива
Чему равна сумма элементов массива от a[1] до a[4], сформированного следующим образом: for i: =1 to 4 do a[i]: =i*(i+2);
dilaratristarimir
1 30.08.2019 11:20
2
Ответы
anna228po
06.10.2020 04:55
3+8+15+24=50
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Elenamas11
13.04.2020 04:16
Help. Целочисленным переменным a, b, c надо присвоить соответственно значения 1, 2 и 3. Какой оператор ввода соответствует входному потоку 2 1 3? readln (a, b, c) read...
макс10106
13.04.2020 04:16
Нарисовать блок-схему программы которая возводить число в десятую степень. Использовать любой из циклов...
DFV7
13.04.2020 03:57
Составьте программу задающую одномерный массив целых чисел из 6 элементов вводимых с клавиатуры и оформите вывод элементов на экран в строчку СДЕЛАТЬ НУЖНО НА ПАСКАЛЕ...
valerapolnikov2
13.04.2020 03:56
Информатика. пишу программу пишет ошибку. не могу понять что не так? подскажите что нужно сделать? Даю 20бvarn1,n2,n3:integer;begin write( Ввод n1,n2,n3, ); read (n1,n2,n3);...
hiraimomorin
13.04.2020 03:56
для хранения растрового изображения размером 256х256 пикселей отвели 16 килобайт памяти. Каково максимально возможное число в палитре изображения 2) После преобразования...
EvgeniaDymova
18.09.2019 03:30
Даны три переменные a b c. составить алгоритм который если все они равны выдает об этом сообщение, а в противном случае уменьшает их на 5...
lohotrontupoy65
18.05.2019 07:50
Даны 3 числа,написать программу подсчитывающую количество отрицательных чисел и сумму неотрицательных чисел...
rrrrrrrrtttttttttyyy
18.05.2019 07:50
Не используя функцию возведения в квадрат напишите на языке паскаль наиболее короткие алгоритмы вычисления: a) y=x в десятой b) y= x в пятнадцатой постараться использовать...
natalavorona358
07.03.2019 07:33
Объём прямоугольного паралелепипеда равен 12 4/30 см в кубе,длина-2 3/11 см,высота- 4 см.найдите ширину прямоугольного паралелепипеда(5...
МолнияНочнаяФурия
07.03.2019 07:33
Итак , загадка днем убили хозяина дома , горничная сказала что чинила стул , повар готовил завтрак , хозяйка дома сказала что читала книгу, садовник поливал цветы . полиция...
Популярные вопросы
Запишите отрывки, вставте пропущенные буквы, найдите глаголы, определите...
3
за 3 задания прогрессия люди и я свободен...
2
Если в ответе десятичная дробь то запишите её через запятую если в ответе...
2
Нужно решить задачу с системы уравнений! за ответ...
1
Числа 1,2,4,5,8,10 расставили в клетки так чтобы суммы всех чисел во...
3
Ребят задачи решить. 1.Коля купил в магазине 5 блокнотов , заплатив...
2
МВ и МС – отрезки касательных, проведенные к окружности радиусом 8 см.Найдите...
1
На стадионе две команды по 10 детей играют в волейбол ae100 болельщиков...
3
Добрий день! З української мови написати твір на тему: Родина- це вся...
3
Вот текст к этому заданию пікір:оқыған мәтін бойынша өз пікіріңді бір...
2