tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Чему будет равно к после
Чему будет равно к после выполнения программы? var i,k,x: interger; begin x: =1000; k: =0; while(x> 0) do begin k: =k+x mod 10; x: =x-1; end; writeln(k); end.
Neal12
1 14.09.2019 04:20
3
Ответы
VikaPikcha
07.10.2020 13:24
4500
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yananesteshl
16.07.2019 07:40
Впаскале нужно нарисовать дерево елочка дерево.все должно быть в одном окне...
Ωμza
16.07.2019 07:40
Запись числа 210(по 5-ричной сс) в некоторой системе счисления выглядит так: 313n. найдите основание системы счисления n....
1326237416414
12.05.2020 16:23
У логические формулы:1) (A & B & C) v (A & B & C) V (A & B);2) (A & ByA & B & CNB & CyC) & (CyA& Cy A& B& C)....
dashechka1707
12.05.2020 16:23
2. Что появляется при выделении вставленного объекта в MS Word? 3. Что можно выполнить с кнопки Направление текста? 4. Какая операция выполняется с кнопки Положение? 5. Какая...
Ртдотк
12.05.2020 16:23
Як можна назвати повідомлення, якщо вони подані у закодованому вигляді, та мають форму, яку можна зафіксувати?...
DFV7
07.11.2020 21:20
написать программу в КУМИР. Дан массив, содержащий несколько нулевых элементов. «Сжать» его, выбросив эти элементы....
Nika2006klubnika
18.11.2019 17:19
Перед вами фрагмент программы. определите, при каком значении i переменная s приняла значение 424 (div - операция целочисленного деления, mod - операция вычисления остатка...
diana15152
18.11.2019 17:17
Решите , только можете фоткать решение а не просто ответ ,! ...
nastasiia1989
15.05.2020 14:30
A) Начертите два разныхпрямоугольника,Площадь Которых равна 18 cm2.б) Начертите два разных прямоугольника,периметр которых равен 18 ст....
artembryzgin
15.05.2020 14:30
ответе на 1-3 во кратко. Во в оранжевой рамочке...
Популярные вопросы
Среднее арифметическое трех чисел 3.5. второе число больше первого в 2,5...
1
Чем отличается профессия от других профессий.мини сочинение...
2
Даны n чисел. найдите произведение максимального и минимального из них...
3
1,5х-4х(в квадрате)=6,3х-х(в квадрате)...
2
Решить ) в банку налили 480г воды и положили 20г соли.найдите процентное...
1
При собирающей линзы с фокусным расстоянием 6 см получают мнимое изображение...
3
Периметр треугольника abc равен 50 см. сторона ab на 2 см больше стороны...
3
Спортсмен тяжелоатлет поднимает штангу массой 120 кг с пола на высоту 2...
1
Вкаком году было восстание емильяна пугачева...
1
Через точку а окружности проведены диаметр ас и две хорды ab и ad,равны...
3