Цена 1 кг сахара – 28 руб. Написать программу, которая выведет стоимость 9, 10,…,15 кг сахара. Привет всем надо решение в паскале(и можно объяснить как это сделать буду благодарен)

Аркаша2281337 Аркаша2281337    1   14.05.2020 21:52    2

Ответы
katuschaglebtsc katuschaglebtsc  14.10.2020 19:12

program test;

var a,b,c:real;

begin

a:=28;

writeln('введите кол-во кг:');

readln(b);

c:=b*a;

writeln(c, 'рублей');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика