Цель: закрепить знания по программированию на языке Паскаль (линейный алгоритм, разветвляющийся, цикличный алгоритм).
Составьте программу по образцу на Паскаль и запишите ее для вывода со своими переменными: a=810, g=16.
program lineiny;
Var x,y: integer;
Begin
x : = 432;
y:=21;
y : = x div 100+y;
x : = ( x mod 100 ) * 10;
x : = x + y;
writeln(x);
End.

Составьте программу на нахождение площади круга.
Составьте программу по образцу на Паскаль и запишите ее для s := 0,
цикл k от 3 до 8, s := k + 7, переменные: цел s, k, найти s.
program cikl;
Var s,k: integer;
Begin
s := 0;
for k := 3 to 8 do
s := k + 9;
writeln(s);
End.

Составьте программу на Паскаль на условие по принадлежности точки отрезку АВ.

Составьте программу на Паскаль case of по образцу на числа от 6 до 9:
program vetvlenija;
var NUM :integer;
begin
writeln('Введите число от 0 до 3:');
readln (NUM);
case NUM of
0:writeln ('Нуль');
1:writeln ('Один');
2:writeln ('Два');
3:writeln ('Три')
else writeln ('Такого нет');
end;
end.
Примечание: использование программы PascalABCNET для выполнения номеров разрешается.

FACE229 FACE229    3   05.02.2021 22:11    4

Другие вопросы по теме Информатика