c++ С цикла «пока» или цикла «до» написать программу возведения числа A в целую степень N.

umnyjchelovek umnyjchelovek    1   22.03.2021 17:08    0

Ответы
sarranuryeva sarranuryeva  21.04.2021 17:15

#include <iostream>

using namespace std;

signed main()

{

   double A, pr = 1;

   int N, i;

   cout << "Число которое возводим: ";

   cin >> A;

   cout << "В какую степень возводим: ";

   cin >> N;

   while (i<N){

       pr *= A;

       i++;

   }

   cout << pr;

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика