C++ нужно написать программу которая бы из целого числа делала сумму чисел и произведение (в двух разных строчках)

albina8427 albina8427    3   04.12.2021 18:46    3

Ответы
демлан демлан  04.12.2021 18:50

#include <iostream>

using namespace std;

int main(){

   string n;

   int sum;

   while (true){

       sum=0;

       cout<<"\nEnter integer : ";

       cin>>n;

       for (int i=0; i<n.size(); i++)

           sum+=n[i]-'0';

       cout<<"Sum of digits : "<<sum<<endl;

       system("pause");

   }

   return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика