tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
C++ 1. посчитать все положительные
C++ 1. посчитать все положительные элементы массива 2.посчитать каждый третий элемент массива
VikaSh86
2 22.08.2019 19:10
2
Ответы
Санси
05.10.2020 13:19
#include <iostream>
using namespace std;
int main()
{
int ar[10];
int k3=0;
int k=0;
for(int i=0;i<10;i++)
{
cin>>ar[i];
if (ar[i]>0){k=k+1;}
if (i % 3==0 && i!=0) {k3=k3+1;}
}
cout<<k<<endl;
cout<<k3<<endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Angelim
15.08.2019 06:40
я не работала с ним 12. написать на языке тurbo pascal программу для следующей : ввести три двухзначных числа целого типа. найти среднее арифметическое этих чисел и вывести...
Карина2000017
15.08.2019 06:40
Составьте программу по информатике которая имитирует движения голубого шарика радиуса 20 по диагонали...
PashaШкипер
15.08.2019 06:40
Вася недавно изучил побитовые операции. он загадал четырехзначное двоичное число x и провел с ним некоторые операции. оказалось, что каждое из значений следующих выражений...
Пупс2014
21.04.2020 19:58
Напишите программу, которая получает с клавиатуры 3 числа и выводит на экран наименьшее из них...
Farzalievik
21.04.2020 19:58
Які параметри має функція в excel 2007?...
FrenkieMC
02.12.2020 07:45
Дан целочисленный двумерный массив, размерности n×m. Найти сумму и произведение элементов, кратных 3 и 5. Задание нужно сделать на Python е....
Nastasyalook1
30.07.2019 04:20
5. два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 64 символа. второй текст в алфавите мощностью 512 символов. во сколько...
3667
13.04.2021 19:57
Усі слова є прислівниками у рядку: а) випадково, весною, пішки;б) на пам’ять, завширшки, втричі;в) поріг, по-моєму, прекрасно. ...
annett3453
13.04.2021 19:57
Доповідь на тему досягнення космонафтики в Україні очень нужно...
vikaapostol28
13.04.2021 19:57
,нужно объяснить почему (13 ago years), а не ...
Популярные вопросы
Показать связь n2o3 в виде электронных облаков...
1
Рассказ про друга на башкирском 10 предложений...
2
Множество е состоит из первых 6 натуральных чисел, кратных4, к- из первых...
1
Массасы 12 г темір мен күмістің құймасына күкірт қышқылымен әсер еткенде...
2
Фрагмент молекулы и-рнк имеет следующую последовательность: уца--ауу-цгу-ггц....
1
Q1=20*10^-9кл q2=-20*10^-9 кл k= 9•10^9 н•м2/кл2 найти e φ два заряда...
1
Врулоне было 73 метра ткани. портной отрезал от рулона три куска по 9...
2
Двое учеников выполняли один закончил работу в 3: 25 а другой на 35 минут...
2
Вбуфете было “a” пирожных 8% всех пирожных съели дети сколько пирожных...
3
Найди периметр и площадь прямоугольника, ширина которого 12 см, а длина...
2
using namespace std;
int main()
{
int ar[10];
int k3=0;
int k=0;
for(int i=0;i<10;i++)
{
cin>>ar[i];
if (ar[i]>0){k=k+1;}
if (i % 3==0 && i!=0) {k3=k3+1;}
}
cout<<k<<endl;
cout<<k3<<endl;
}