Буду ! дано натуральное трехзначное число. напишите программу, которая определяет: а) есть ли среди цифер данного числа одинаковые;

2009tes 2009tes    3   04.04.2019 20:54    3

Ответы
136есеп23бет 136есеп23бет  28.05.2020 16:42

//PascalABC.NET

begin

 var num := readinteger().ToString;

 if(num.Length = num.Distinct.Count) then

   write('Нет')

 else

   write('Да');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика