tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Блоксхему program wk; var x,a,b,c:
Блоксхему program wk; var x,a,b,c: integer; begin readln(x); a: =x mod 10; b: =x div 100; c: =(x div 10)mod 10; x: =a*100+b*10+c; writeln(x); writeln(a,' ',b,' ',c); end.
narek2006
2 15.09.2019 09:40
1
Ответы
ННеетт
26.08.2020 21:11
Тут нет ветвлевния. Блок схема: Старт - Ввод данных - Вычисления - Вывод данных - Конец
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nizametdinovaalina
09.04.2020 18:15
Для хранения растрового изображения размером 1024×768 пикселей отвели 1 Мбайт памяти. Каково максимальное возможно е число цветов в палитре изображения...
thankay
09.04.2020 18:15
Жобаға анимацияны не үшін жасайды...
princessTonya
09.04.2020 18:15
Какое число будет выведено на экран в результате выполнения этого цикла? Кумир i:=5 вывод 7 нц пока i 6 вывод i i=i+1 кц варианты ответов:75,7,57,76...
kostya79bat1
09.04.2020 18:15
-содержит команды, описывающие алгоритм решения задачи, начинается со слова begin и заканчивается словом end с точкой....
vampirmixa
16.09.2019 01:30
Сообщение из 70 символов было записано в 8-битной кодировке windows-1251. после вставки в текстовый редактор сообщение было перекодировано в 16-битный код unicode....
djuraev488
16.09.2019 01:30
На берегу моря лежало 10 камешков. набежавшая волна выбросила еще несколько. их стало 1000. сколько камешков было выброшено волной?...
7IX
16.09.2019 01:30
Основные инструменты растрового редактора 7 класс информатика...
aleksbotalov33p00u0t
16.09.2019 01:30
Составить блок схему и написать программу для решения уравнения z=3y-42, где y – вводится с клавиатуры...
тогжан22
01.10.2019 12:10
Какие этапы принадлежат процессу печати на лазерном принтере? 1) краситель наносится на выборочно наэлектризованный барабан. 2) краситель на бумаге закрепляется...
ainura19921
27.05.2019 18:50
Кто знает хорошо visual basic нужно прописать в программе функция должна возвращать величину среднего абсолютного отклонения отношение среднего квадратического...
Популярные вопросы
Написати листа автору улюбленої книги...
2
Запиши, вставляя пропущенные орфограммы и знаки препинания....
2
1 Во От чего зависит потенциальная энергия тела? Выберите несколько...
2
4/x-1,2 = 15/x-10 скажите ответ и этот знак дробь /...
2
Вставьте в предложение нужное слово из списка: (on, at, watch,...
1
На фото Даю 53. 6 и 7 упражнение...
1
Выпишите все предлоги из предложения. В конце летних каникул...
3
Утворять складне сполучникове речення з двох Поставте розділові...
3
7 клас. Контрольна робота Сучасна література. Я і світ Тести...
3
Тіло масою 2 кг кинули вертикально вгору зі швидкістю 10 метрів...
1