tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Блоксхему program b4;
Блоксхему program b4; var n: byte; begin write('введите номер месяца: '); readln(n); case n of 1,2,12: writeln('зима'); 3..5: writeln('весна'); 6..8: writeln('лето'); 9..11: writeln('осень') else writeln('не корректный номер месяца'); end; end.
варваритос2020
2 15.09.2019 09:40
2
Ответы
helen15111983
07.10.2020 16:50
Блок схема в приложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Голубоглазый234
09.08.2019 03:40
Доказать справедливость равенства a - b=(¬avb)∧(av¬b)...
kris406
09.08.2019 03:40
Переведите число 34 из десятичной системы счисления в двоичную систему счисления. в ответе укажите двоичное число....
Ізабель
31.03.2019 12:40
Решите построив табличную модель. трое подростков саша, миша и андрей живут на одной улице. одного все знают , как отличного шахматиста, другой- заядлый футболист, а третий...
sveta2015w
31.03.2019 12:30
Цепочка: сделай из волка козу. вместо ? -должно быть слово...
alexalevdorovic
29.03.2020 11:40
Дана строка символов. Группы символов, разделенные пробелами (одним или несколькими) и не содержащие пробелов внутри себя, будем называть словами. Найти количество слов, начинающихся...
алина3734
19.06.2019 16:00
Определите тип словосочетания согласование,подчинение или примыкание в словосочетаниях: красота природы свой взгляд мечтает отдохнуть гулять по лесу...
aliyashachkasa
19.06.2019 16:00
Два грузовика перевезли 770т.груза,сделав одинаковое число рейсов. сколько тонн грузов перевезет каждый грузовик,если один перевозит за рейс 4т.,а другой - за рейс -3т?...
дагаыоукм
19.06.2019 16:00
Составьте по два предложения так, чтобы в одном местоимение было личным, в другом-притяжательным. из-за нее, из-за ее; от него, от его; с ней, с ее; о нем, о его; мимо него,...
radacherepkova
19.06.2019 16:00
Кмоховидным относятся растения: 1) ламинария 2) маршанция 3) олений мох 4) фунария...
Angel28648
19.06.2019 16:00
Кто нибудь 4 строчки стиха о зиме. 2 класс...
Популярные вопросы
Проведите полное исследование функции и нарисуйте ее график (x-1)^2/x^2...
1
Заполните таблицу. Определите причины революции. (см. на конспект, учебник...
3
Придумайте сказку, кульминационным моментом которой будет изображённая на...
2
Характеристика главных героев царевны лягушки...
3
какой объем жидкости вмещает измерительный цилиндр , если жидкость налита...
3
2. Помістіть на декілька секунду полум я скiпку, як показано на рисунку....
2
Выберите верные утверждения. а)В структуре экономики передовых стран в начале...
2
Correct the sentences and write them down (записать только исправленные...
1
R24 1д)72. Вычислите:4 | 15 33а)5 16 4б)...
3
ответить на вопросы к тексту...
3