tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Блинчики, напомните, , как
Блинчики, напомните, , как в паскале создать программу по выбору числа на "рандом". то есть на вход мы получаем число равное количеству цифр, а вывести должны одно любое понял мое корявое объяснение
Браснуев21
3 06.07.2019 22:10
0
Ответы
ариариииирпа
29.07.2020 23:31
Writeln(Random(25)+1);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PROmax100
23.02.2021 09:54
Отырар каратау тапқан заттары?...
safievd6Димас
16.07.2019 03:10
Пианино две запятые а и шахматная фигура...
ramina25
04.12.2020 11:46
яким буде значення змінної після завершення програми k:=1;a:=100; while a 10 do begin a:=a/2; k:=k+1; end...
kiriukhina2007
04.12.2020 11:46
Выполните умоляю задание на компьютере и скиньте сюда скриншот 1)проведите фильтрацию по нескольким полям. 2)с настраиваемой сортировки отсортируйте данные по двум полям *Название*...
yicayejiw
04.12.2020 11:46
Постройте таблицу истинности для выражения ¬ X ∨ ¬ Y Укажите порядок выполнения операций...
osipovasashaa
02.06.2019 09:50
Даны действительные числа х и у не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее их удвоенным произведением....
Акбота000000
02.06.2019 09:50
Дантекст «бурямглоюнебокроет». ккаждомуслову (в порядке следования) примененыкоманды: выделитьслово; вырезатьслово. запишите слово, которое будет находиться в буфере обмена после...
Денок07
02.06.2019 09:50
Яна уроке ! составьте программу нахождения нод(наибольшего общего делителя) и нок(наименьшего общего кратного)двух чисел a и b....
Аnимeшka
02.06.2019 09:50
Даны 2 числа. найдите среднее арифметическое кубов этих чисел и среднее модулей этих чисел....
владимир182
21.11.2019 10:54
Дан целочисленный двумерный массив, размерности n х m. заменить все элементы на их квадраты. паскаль....
Популярные вопросы
Обсудите все требуемые требования.На английском...
2
33. Мәтінді оқы. Оразда кітап мол екен. Шкафтың жоғарғы үш сөресітолып тұр. Әдемі...
2
Якщо на сторонах кута відкласти рівні відрізки та через їх кінці провести прямі,...
3
Зная поверхностную плотность заряда на пластинах - 1 мкКл/м2 и площадь пластин...
1
Визначте форми власності за малюнком...
3
Составьте план текста о Каныше Каныш Имантаевич Сатпаев (Сатбаев) родился в 1899...
1
Bilde einen Satz. 1.das 2.meine 3.ist 4.Familie....
2
Одним з основних Ярослава Осмомисла вчені вважають:быстрее...
2
Есепті аурулі тәсілмен шығар: : Рабиға 1сағатта 5калпақ, ал Ажар осындайуақытта...
1
На кого прежде всего ориентированы настольные игры...
1