Аписать программу к : составьте программу, вычисляющую периметр p и площадь s прямоугольника, если известны две его стороны a, b. вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.5 см площадь прямоугольника равна 637.875 кв. см.

SтивLan04 SтивLan04    1   18.08.2019 23:00    5

Ответы
Igir37yx Igir37yx  05.10.2020 03:37
Var a, b, p, s: Double;
begin 
  writeln('введите две стороны прямоугольника в см:'); 
  readln(a); 
  readln(b); 
  p := (a + b) * 2; 
  s := (a * b); 
  writeln('периметр прямоугольника равен ', p); 
  writeln('площадь прямоугольника равна ', s, ' кв. см.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика