ABCPascal Составить программу, которая каждую встреченную в заданном предложении букву «р» заменяла бы сочетанием букв «ля».

manjester1 manjester1    2   13.01.2023 11:45    6

Ответы
пацанка6 пацанка6  13.01.2023 11:46

Відповідь:

program ReplaceRWithLya;

var

 inputString: string;

 outputString: string;

 i: integer;

begin

 inputString := 'Это предложение содержит несколько букв р.';

 outputString := '';

 for i := 1 to length(inputString) do

 begin

   if inputString[i] = 'р' then

     outputString := outputString + 'ля'

   else

     outputString := outputString + inputString[i];

 end;

 writeln(outputString);

end.

Пояснення:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика