tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(abc paskal)нужно полностью
(abc paskal)нужно полностью составить программу,от начала и до конца: "дан массив из 10 целых чисел.удалите из него первый элемент кратный 3 "
Фара1323
1 27.07.2019 07:10
4
Ответы
Larka2017
25.09.2020 09:50
Var a:array [1..10] of integer;
i,p:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(10);
if (a[i] mod 3 = 0) and (p=0) then p:=i; end;
writeln(a);
for i:=p to 9 do
a[i]:=a[i+1];
a[10]:=0;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
cyrkunova56
05.06.2019 01:30
На одной улице стоят в ряд 4 дома в которых живут 4 человека: миша, егор, антон и николай. каждый из них владеет одной из названных профессий: учитель, врач, шофер...
belevich031197
19.06.2019 07:19
Дан диаметр окружности d найти ее длину l= п*d. значение пи 3.14 язык java...
dim4ik10
19.06.2019 07:22
Составить блок схему ипрограмму на алгоритмическом языке для данной z=e^ k+(k+/3) где k=arctg( log3 x-1)...
никтошшшников
19.06.2019 07:23
3вариант , блок схема и программа...
Derbeshto
19.06.2019 07:25
Составить блок-схему алгоритма и программу на алгоритмическом языке.c++...
Королева1986
19.06.2019 07:33
1) на отрезке (0; 2) протабулировать функцию корень x/x+1 2) на отрезке (0; 1) с шагом 0,1 протабулировать функцию x+2x^2+1,9/ корень x-1,5 ,(по мдк...
olegmuslimov778
19.06.2019 08:50
Известно, что сообщение учителя о том, что к доске пойдет саша орлов, содержит 5 битов информации. сколько учеников в классе?...
katyanosa
19.06.2019 07:57
1) на отрезке (0; 2) протабулировать функцию корень x/x+1 3) на отрезке (0; 1) с шагом 0,1 протабулировать функцию x+2x^2+1,9/ корень x-1,5 ,(по мдк...
daria151174
19.06.2019 08:50
Pascal авс - написать программу, ! для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · если все числа не превышают...
2990302743
29.10.2020 16:04
Мне нужно построить схему по элементам кто ответитИнформатика это...
Популярные вопросы
Шаг 1. Прочитайте текст выступления Ленина на заседении РСДРП-РКП(б)....
3
Какая из точек - на ходится дальше отна начала координат:А (- 10)...
3
Доклад про Костылина из рассказа Кавказский пленник...
1
Пересказать данный текст Не меньше 9 предложений...
2
Напишите, небольшое, сочинение на одну из тем по произведению Преступление...
2
Какой деформации подвергается ткань которую разрезают ножницами...
3
Выбери из скобок подходящее местоимение. Если местоимение меняет...
3
Жуки зібрані у золотому Жуки Едгар Алан По...
2
Идеальный колебательный контур состоит из конденсатора ёмкостью...
2
Найдите значение степени: (-1 1/6)3...
1
i,p:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(10);
if (a[i] mod 3 = 0) and (p=0) then p:=i; end;
writeln(a);
for i:=p to 9 do
a[i]:=a[i+1];
a[10]:=0;
writeln(a);
end.