А)составьте программу ,которая позволяет с клавиатуры ввести значения переменных x и y,и проверяет истинность высказывания: "хотя бы одно из чисел нечётное„. б)составьте программу ,которая позволяет с клавиатуры ввести значения переменных x и y,и проверяет истинность высказывания: "каждое из чисел чётное„.

mysll8 mysll8    3   07.10.2019 09:30    1

Ответы
Арте2281337 Арте2281337  27.08.2020 14:29

Номер 1

Program n_1;

Var x, y:integer;

Begin

   read(x, y);

   if (x mod 2 = 1) or (y mod 2 = 1) then writeln('По крайней мере одно из чисел нечетное')

   else writeln('Нечетных чисел здесь нет');

End.

Номер 2

Program n_2;

Var x, y:integer;

Begin

   read(x, y);

   if (x mod 2 = 0) and (y mod 2 = 0) then writeln('Оба числа четные')

   else writeln('По крайней мере одно из чисел нечетное');

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика