А)напишите программу которая будет высчитывать среднее арифметическое любых 3 введённых числа б)напишите программу по бок-схеме

TyTToŪLLlkoJlbHuK TyTToŪLLlkoJlbHuK    1   13.03.2019 22:13    2

Ответы
raniskarimov2 raniskarimov2  07.06.2020 01:14

a) var a,b,c,sr_arf: real;

begin

writeln('Введите значение a:');

readln(a);

writeln('Введите значение b:');

readln(b);

writeln('Введите значение c:');

readln(c);

sr_arf:=(a+b+c)/3;

writeln('Среднее арифметическое чисел = ',sr_arf);

end.

б) var a,b,s: real;

begin

a:=8;

b:=2.4;

s:=2*a-b;

writeln('s = ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика