tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
9класс. составить программу
9класс. составить программу перевода количества сантиметров в метры и километры. (паскаль) чтобы, например, если ввести 100 см, то выдавалось бы 1 метр и 0,001 километр.
Zlyka11
3 12.09.2019 03:00
2
Ответы
DeFauLD
07.10.2020 08:50
Var
a:real;
begin
write('Write amount in cm: '); readln(a);
writeln('In meters: ',a/100:0:4);
writeln('In kilometers: ',a/10000:0:4);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
karrtavaya01
16.10.2020 14:49
Нені өшірсек компютер істей алмайды...
kurbanov2017p05b7v
16.10.2020 14:50
Арнаның өткізу қабілетін бір секундта берілетін биттер санымен есепте. 2 байт/с=...
крисс1233
03.07.2019 06:50
Стороны треугольника равна а, периметр равен р,длины других сторон равны. найти эти длины....
bambam4
03.07.2019 06:50
Скорее всего наши компьютера не работают с дискетами - гибкими магнитными дисками,...
Savich111
14.05.2020 07:51
Задачи на тему : «Формирование двумерных массивов».Составить программу формирования массива:...
ohotniktv509
14.05.2020 07:51
Необходимо нарисовать 49 одинаковых вертикальных палочек. Дан алгоритм. Выбери верный ответ. использовать Чертежник алг черточки11 нач сместиться в точку (-4,3) нц...
знатокслава
27.04.2021 10:43
создать приложение выводящее на экран каждые 2 секунды геометрические фигуры...
mihksy17
27.04.2021 10:42
Программалоо тилинин алфавитинин кубаттуулугу кандай?...
mtrololo09
07.08.2020 22:01
на координатной прямой отмечены точки A, B и C. Установите соответствие между точками и их координатами. ...
3AKBACKA
07.08.2020 22:19
6. Запиши, от какого слова и каким образовалось данное местоимение.несколько -() ...
Популярные вопросы
Найдите корень уравнения 4)13\18х+13=7\12х+8 решение с объяснением...
2
Від причалу одночасно відійшли в протилежних напрямках два теплоходи.через...
1
Определи разряд всех существительных. матрешка, сарафан, блины...
2
Твір на тему лист до осені 7-8 речень...
2
1.запишите в стандартном виде: б)масса земли 6000000000000000000000000кг....
3
Как перевести именованный масштаб в численный 1 см 2600 км...
1
Какие есть интересные факты о солнце...
1
Напишите 3 предложения на время the present continuous tense и...
2
Напишитетя повесть. самому придуманный....
2
Владимир петрович сидит он послал около газетного и...
1
a:real;
begin
write('Write amount in cm: '); readln(a);
writeln('In meters: ',a/100:0:4);
writeln('In kilometers: ',a/10000:0:4);
readln
end.