99 . нужно написать программу на языке паскаль по вводу года рождения, нужно идти на выборы или нет. чтоб если больше 18 то программ говорила что нужно, а если меньше то ненужно

khomyak2016 khomyak2016    1   21.09.2019 05:21    1

Ответы
ЮлиLove ЮлиLove  10.09.2020 13:19
program qq;var a: integer;
begin
write (‘Введите ваш возраст: ’);
readln (a);
if a>=18 then 
writeln(‘Вы имеете право голосовать’)
else write(‘Вы не имеете право голосовать’);
end.
ПОКАЗАТЬ ОТВЕТЫ
кристина2155 кристина2155  10.09.2020 13:19
Var a,b: Integer;
begin
writeln('Введите год рождения');
readln(a);
b:=2018-a;
if b>18 then writeln('Можно идти на выборы') else writeln('Нельзя идти на ввборы');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика