99 написать программу в паскале вывести маленькие буквы алфовита черз их код.

АлиOчкА АлиOчкА    1   12.08.2019 21:10    2

Ответы
musiclove2 musiclove2  04.10.2020 14:19
1. Вот так это можно написать на современном Паскале

// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!

begin
  SeqGen(32,c->ChrANSI(c),224).Println
end.

Результат


2. А примерно так сейчас пишут в большинстве школ

program School;
var
  i:integer;
begin
  for i:=224 to 255 do Write(Chr(i))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика