90 напишите программу для определения имеет ли женщина идеальный вес. значения роста и фактического веса вводится с клавиатуры.программа вычисляет идеальный вес женщин по формуле. ид.вес=рост в см-100-10%(170-100) затем спрашивает вычисленный идеальный вес женщины с фактическим,и дает заключение является ли фактический вес человека идеальным или нет. паскаль.

honeydrink34324 honeydrink34324    1   03.10.2019 04:50    3

Ответы
YMNIKVKOWICKAH YMNIKVKOWICKAH  09.10.2020 13:15

program MassaProg;

uses crt;

 var factmassa, heigth: integer;

 var massa: real;

begin

 writeln('Vvedite rost v santimetrah: ');

 readln(heigth);

 writeln('Vvedite ves: ');

 readln(factmassa);

 massa:=heigth-100-0.1*(170-100);

if massa = factmassa

 then writeln('Vash ves idealnii') else writeln('Vash ves ne idealnii');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика