tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
9. составить алгоритм
9. составить алгоритм и написать решение на паскале: дано целое трехзначное число. разбить его на цифры и вывести их на экран в обратном порядке.
жансая87
3 18.08.2019 05:00
2
Ответы
limka13
05.10.2020 02:14
Program up1;
var q,w,e,r,t:integer;
begin
writeln('введите трехзначное число');
read(q);
w:=(q mod 10)*100;
e:=((q mod 100) div 10)*10;
r:=q div 100;
t:=w+e+r;
writeln(t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katarina1002
19.09.2021 22:25
В алфавите 4 символа. Сколько бит будет весить 1 символ?...
olesya8262
19.09.2021 22:30
Спрограммируйте на python, работа со строками У меня есть строка, предположим, wiki12326341256*text*wiki76456734565*text*wiki36425632341 и мне из этой строки нужно вычленить...
анг26
19.09.2021 22:31
В чем суть совместной работы над документами? Какие сервисы представляют такие возможности?...
барев34
19.09.2021 22:37
Как называется метод, который позволяет уменьшить неопределённость знания в два раза? метод двоичного поиска метод половинного деления метод золотого сечения метод линейного...
gayazhan
19.09.2021 22:37
По какому протоколу осуществляется маршрутизация пакетов? IPTCPHTTPFTP...
madina310
19.09.2021 22:38
Как называется технология пакетной передачи данных, которая используется в кабельных локальных сетях? Token RingArcnetEthernet Internet...
polina4673738
11.11.2020 15:03
2 задачи. решите любую 1.Даны три целых числа A, B, C, значения которых вводятся с клавиатуры. Написать программу, которая выводит на экран · TRUE, если хотя бы одно из чисел...
angelikasolnce
11.11.2020 15:04
На рисунке — схема дорог, связывающих города А, B, C, D, E, G, H, F. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует различных...
vovastrebkov161
14.03.2019 09:08
Найдите произведение всех однозначных чисел среди 8 введенных.паскаль...
Demon211108
14.03.2019 09:14
Вычислить 3 знака после запятой √78678...
Популярные вопросы
Самостійна робота ознаки безсполучникового складного речення...
2
Отрасли мирового хозяйства: сельское хозяйство и промышленность Какие предприятия...
1
В каких предложениях правильно расставлены запятые? Это в Bilim land...
2
, физика 9 класс. Задание в фото с полным объяснением...
1
До іть зробити укр літ, будласка...
3
Укажите ряд, в котором все словосочетания с производными предлогами: А)...
2
Найдите изображение источника света S.Опишите его...
3
Відрізок CD довжина якого 15,3 см, поділено на три частини. Довжина однієї...
2
3. До лікарні поступив хворий із скаргами на головний біль, біль у м’язах...
2
Яким постає світ майбутнього в оповіданні Фах ? Яку роль відіграють наука...
2
var q,w,e,r,t:integer;
begin
writeln('введите трехзначное число');
read(q);
w:=(q mod 10)*100;
e:=((q mod 100) div 10)*10;
r:=q div 100;
t:=w+e+r;
writeln(t);
end.