8класс, напишите программу на pascal abc по этой . именно программу которую можно скопировать напрямую в сам паскаль, большое . сама : "вводится n целых чисел, определите количество чисел кратных 10"

volden05 volden05    2   16.05.2019 19:22    1

Ответы
максим1723 максим1723  30.09.2020 18:51

Объяснение

var n,i,a,b:integer;

begin

b := 0;

write('введите n - '); readln(n);

for i:= 1 to n do begin

write('введите a - '); readln(a);

if a mod 10 = 0 then

b := b + 1;

end;

write('количество чисел кратных 10 - ', b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика