8.На вход программе подается натуральное число в конце которого стоят нули. Отрежьте от правого края числа все нули. В ответ выведите полученное число.Питон

polinaandreeva10 polinaandreeva10    3   21.04.2020 14:51    7

Ответы
Martinii1 Martinii1  13.10.2020 14:35

a=list(input())

while a[-1]=='0':

   del a[-1]

print(''.join(a))

Объяснение:

Не оптимально конечно, но работает

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика