75 за лучший ! составить программу для следующих : 1)по номеру для недели выводит на экран расписание уроков на этот день 2)определить является ли данное число четным 3)определить число,полученное выписыванием в обратном порядке цифр заданного целого трехзначного числа

anyasuharevap0ai22 anyasuharevap0ai22    3   24.08.2019 18:50    3

Ответы
Ghdgfhs Ghdgfhs  05.10.2020 17:08
');
  End;
End;

End.

Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 2 = 0 then WriteLn(A,' - чётное число')
else WriteLn(A,' - нечётное число')
End.

Var
A:integer;
Begin
WriteLn('Введите трёхзначное число');
ReadLn(A);
WriteLn(A mod 10,(A div 10) mod 10,A div 100);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика