60 написать программу, в которой бы с клавиатуры пользователь вводил четыре числа (тип данных real). после этого программа выводила бы на экран номер наибольшего из них. нумерация начинается с 1 без использования массивов

2008089 2008089    1   16.04.2019 16:31    3

Ответы
Dk000 Dk000  29.05.2020 16:09

Язык С++

#include <iostream>

int main() {

double a, b, c, d;

std::cin >> a >> b >> c >> d;

if (a > b && a > c && a > d) {

 std::cout << 1;

}

else if (b > a && b > c && c > d) {

 std::cout << 2;

}

else if (c > a && c > b && c > d) {

 std::cout << 3;

}

else {

 std::cout << 4;

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика