tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
6. заполните одномерный массив
6. заполните одномерный массив из n элементов следующим образом: номера элементов массива 1 2 3 4 5 6 7 … значения элементов массива 0 3 0 5 0 7 0
niceglotatel
1 24.07.2019 14:50
5
Ответы
Наргиз1ппп
03.10.2020 11:55
Const k = 1000;
var a:array[1..k] of integer;
i,n:integer;
begin
writeln('введите n ');
readln(n);
for i:=1 to n do begin
if i mod 2 = 0 then a[i]:=i+1;
write(a[i],' ');
end;
end.
Тестовое решение:
введите n
10
0 3 0 5 0 7 0 9 0 11
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Golovina077
06.10.2019 14:10
Program vasiljev_hw6; var a: integer; b: integer; begin writeln(“васильев алексей 7а вариант 6”); writeln(“введите переменную a: ”); readln(a); writeln(“введите переменную...
Skrilleax95
06.10.2019 14:10
Найдите ошибкуvar m, i: byte; sr: real; a: array [1..n] of integer; const n=10; sr =0; beginfor i: = 1 to n do read (a[i]); for i: = 1 to n do sr: = sr + a[i]; sr: = sr/n;...
987helen
30.05.2019 09:30
Проблема с паскалем. мне надо посчитать среднее арифметическое всех отрицательных чисел в массиве из десяти элементов. я понимаю, как сначала надо распредилить, какие числа...
ЗиА11
09.06.2019 08:00
30. дан фрагмент программы (все используемые переменные имеют целый тип данных). на языке паскальна языке бейсик p: =1; a: =1; p=1: a=1 while p 16 dowhile p 16 begin a=2*a...
Vil67
09.06.2019 08:00
28. определите значения переменных i и s после выполнения фрагмента алгоритма на алгоритмическом языке: s : = 0; i : = 5; пока i 0 повторять нц s : = s + i ; i : = i – 1 кц;...
vladik1501
09.06.2019 08:00
Проводилась одноканальная (моно) звукозапись с частотой дискретизации 16 кгц и 32-битным разрешением. в результате был получен файл размером 1 мбайт, сжатие данных не производилось....
transformer56
21.12.2020 16:25
Это задание 27 с Решу ЕГЭ (27891) Последовательность натуральных чисел характеризуется числом Х — наибольшим числом, кратным 14 и являющимся произведением двух элементов последовательности...
moaariishkkaa
21.12.2020 16:27
Задача в C++.Дано натуральное число N. Вычислить Р=(1-1/2^2)*(1-1/3^2)*...*(1-1/n^2), где N 1...
Mariyzilia
21.12.2020 16:28
вставь нужные слова подходящее под определения наименьшее элемент изображение и тд отправьте...
Nastya1111113466
21.12.2020 16:28
Запишите порядок выполнении арифметических операций?...
Популярные вопросы
Периметр равнобедренного треугольника аbc с основанием вс равен 37 см....
3
Втаблице 3 зависимость объема прямоугольного параллелипипеда (v), с постоянной...
3
Составить алогритм своей игры и блок-схема своей игры...
3
40 . кто разбирается в ! смотри ниже !...
1
Что такое кровоостанавливающий жгут ? при каком значении его применяют?...
2
Рассказ о соборной кафедре мечети в спб, . 5 класс в предметах нет поэтому...
1
Сочинение на тему о чём я размышляю...
1
Характеристика и роль берёзы в природе и жизне человека....
1
Велосипедист за два часа доехал от пункта а до пункта б. в первый час он...
3
Сила тяжести, действующая на судно, 100000 кн. какой объем воды вытесняет...
1
var a:array[1..k] of integer;
i,n:integer;
begin
writeln('введите n ');
readln(n);
for i:=1 to n do begin
if i mod 2 = 0 then a[i]:=i+1;
write(a[i],' ');
end;
end.
Тестовое решение:
введите n
10
0 3 0 5 0 7 0 9 0 11