50 . в паскаль. написать программу, которая вводит массив из n целых чисел и выводит на экран сам массив и сумму всех его элементов.

Karina5252 Karina5252    2   30.06.2019 18:30    294

Ответы
сартоваа сартоваа  24.07.2020 10:25
Var a,b,c:integer;d:
array [1..10] of integer;
begin
randomize;
writeln('введите число ');
readln(b);
for a:=1 to b do begin
d[a]:=random(-20,20);
writeln('элемент массива ==> ',d[a]);
c:=c+d[a];
end;
writeln('сумма всех элементов массива ', c );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика