tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
50 ! напишите программу,
50 ! напишите программу, которая увеличивает введенное число на 10 и выводит на ! (тема: "язык программирования паскаль") я понятия не имею, как делать!
vovamandrik060p09ui1
1 24.08.2019 04:10
0
Ответы
muratowaasya
08.09.2020 23:33
Program n1;
var a: real;
begin
readln(a);
writeln(a+10);
end.
ПОКАЗАТЬ ОТВЕТЫ
ermolaeva1207Arina
08.09.2020 23:33
Var a:real; //Объявляем переменную для числа
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DANA3072005
08.06.2019 04:50
1. даны действительные число аи натуральное число n. вычислить р = а (а + + n -1)...
сварочка2000
15.01.2021 07:33
Запиши назначения следующих кнопок в тетрадь. При рисовании каких фигур используется эти кнопки?...
nikarh
01.12.2020 19:17
Информатика 8 класс дваичная система исчесления...
edomokurov
01.12.2020 19:19
Отан деген создин ондық кодты...
lisniczova
23.12.2020 19:10
Қисықтармен жұмыс. 2-сабақ Дұрыс жауап саны: 2қосымша түйіндерді қосуфигураның шеттерін қосымша түйіндер арқылы созуфигураның шеттерін қосымша нүктелер бойынша қысуфигураның...
Айрона
23.12.2020 19:11
Задача 8 Марина Петровна пролила сок на клавиатуру. И некоторыеклавиши стали то залипать, то плохо нажиматься. Иногда неполучается набрать заглавную букву (не работает...
markis4
23.12.2020 19:11
где скачать русификатор для corel videostudio 2018?...
Приветипока
10.07.2019 15:30
Какая разница между по и собственно программой?...
poprop343
10.07.2019 15:30
Втаблице запросы к поисковому серверу. для каждого запроса указан его код – соответствующая буква от а до г. расположите коды запросов слева направо в порядке убывания...
LizaVeta281
09.09.2019 07:20
Запишите в славянской системе числа 15,25,38,137,596...
Популярные вопросы
За 2 правильно выполненных задания 1.Рассчитай, чему равна массовая...
2
Поезд первые 4ч шел со скоростью 45км ч а следущий 65км ч сколько километров...
1
Геометрия 8. Практикум по теме «Задачи на вписанные углы». Памятка....
3
ОЧЕНЬ НАДО ) В1 К ДАННЫМ СЛОВАМ ПОДБЕРИТЕ РОДСТВЕННЫЕ СЛОВА С ЧЕРЕДУЮЩЕЙСЯ...
1
С какими сложнастями столкнулись первооткрыватели на пути изучения приморского...
3
-Почему Анна Федотовна переехала вместе с маленьким Игорьком в коммуналку?-...
1
В классе из 32 человек 25% составляют ученики,которые учатся на «5»,20%...
2
Interest impressed you noul oliAliIBIENTELEHTTESTELMIENHET BESTTill...
3
Переписать примеры в тетрадь с объяснением каждой пропущенной буквы....
3
реши уравнение 0,25х+3,18х+2,7х- 0,63х=1,1...
1
var a: real;
begin
readln(a);
writeln(a+10);
end.
begin
readln(a); //Считываем число
a:=a+10; //Увеличиваем число на 10
writeln(a); //Выводим число
end.