tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
50 ! написать программы
50 ! написать программы на языке с++ 1) данные числа x,y являются координатами точки, лежащей в первой координатной четверти. 2) даны два трехзначных числа. поменять местами 2-ю цифру первого на 3-ю цифру второго.
228666228666228
1 06.09.2019 17:40
3
Ответы
queenames
06.10.2020 21:33
1)
#include<iostream>using namespace std;int main(){ int x,y; cin>>x>>y; if(x<0 && y>0) cout<<"YES"; else cout<<"NO"; return 0;}
2)
#include<iostream>using namespace std;int main(){ int n,m,s; cin>>n>>m; s=(n/100*100)+(m%10*10)+n%10; cout<<s; return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danilcoptsov1
27.09.2021 22:29
what to do if when you want to buy or increase iCloud your payment method is written off...
rushsh1
06.03.2020 19:08
с практической по информатике.Нужны ответы на во которые прикреплены...
dariarez
06.03.2020 19:08
Нужно написать программу на С++ Сoздaть cпиcoк из симвoлoв, ввoдимыx c клавиатуры дo появления симвoла «точка». Определить, сколько cимвoлoв cпиcкa имеют код больше заданного....
Mamonga
16.10.2020 15:20
6) В таблице приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета: Запрос Количество страниц (тыс.) Сорока...
бернер
27.01.2021 15:05
Sqrt(x+2)-(x^3+2)^(1/3) делим (x+2)^(1/7)-(x^5+2)^(1/5)...
Regina391
27.01.2021 15:05
Тапсырма: өлең құрылысына талдау АвторыТақырыбыИдеясыЖанрыШумақ саныТармақ саныБунақ саныБуын саныҰйқас түріС.Торайғыров Шәкірт ойыСРОЧНОҚазақ тілі...
PARANO1A
27.01.2021 15:04
1. У багатопалих батьків(домінантна ознака) народилася дитина з нормальною кількістю пальців. Яка ймовірність народження наступної дитини з такою вадою? 2. Установити генотипи...
Фприт
27.01.2021 15:04
Исследовательский проект по теме Свойства геометрических фигур Сделаю лучшим , только правильный ответ...
ЯестьПаша
27.01.2021 15:04
2. Quyidagi holatlarning qaysi birida mulk shakli oʻzgaryapti? D. Ish haqi, dividend.E. Renta, foiz.A. Ota oʻgʻliga hovlisini meros qilib qoldirdi.B. Davlat tashkiloti bolalar...
vanyanazarenko1
27.01.2021 15:04
Нужны прилагателные из этого текста по Русскому языку ...
Популярные вопросы
Спільнокореневе слово до слова дорога...
2
Почему моллюски называют брюхоногими? как среда обитания появилась во внешнем...
2
А)x+1 целая 7/9=2 целых 4/9 б)3 целая 5/8- x = 1 целая 3/8...
2
Сочинение рассуждение как тренировать память !...
3
Два пешехода вышли из одного пункта и пошли в направлении. через 10 мин один...
2
Общество, в самом широком смысле слова, означает 1) естественную среду обитания...
3
1вариант 1. вычислите массовую долю аллюминия и серы в сульфиде алюминия....
3
Определить о каких героях идет речь в комедии гоголя ревизор , нужно 1) постаревший...
3
Найдите часное а)10: 3 б)41: 8 в) 57: 30 г)14: 42...
3
Расставить зяпятые в предложении. самый богатый тот кто довольствуется тем...
1
#include<iostream>using namespace std;int main(){ int x,y; cin>>x>>y; if(x<0 && y>0) cout<<"YES"; else cout<<"NO"; return 0;}
2)
#include<iostream>using namespace std;int main(){ int n,m,s; cin>>n>>m; s=(n/100*100)+(m%10*10)+n%10; cout<<s; return 0;}