tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
48 надо.составить программы
48 надо.составить программы с циклом пока и до, которые выведут на экран числа от 1 до 100 на паскале. не брать с других !
lyaman2005
1 20.03.2019 18:35
9
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Настюша577
09.12.2021 21:11
Дана программа. Определить результат выполнения. program N02;const A: array [1..10] of integer = (1,36,2,18,3,12,4,9,6,6);var i,k: integer;begink:=0;for i:=1 to 7 doif A [i]...
soykaksyu
21.04.2020 14:20
Сканируется цветное изображение размером 17,78×17,78 см. Разрешающая сканера — 600×1200 dpi, глубина цвета — 4 бита. Какой информационный объём будет иметь полученный графический...
63344667876763823947
21.04.2020 14:19
В документе 18 страниц, на каждой странице 24 строки по 23 символа. Сколько всего символов напечатано? Сколько памяти в Кбайт занимает документ в компьютере?...
sherkesovna82
24.06.2019 17:30
Составьте программу, которая выводит на экран таблицу перевода 5,6, евро в рубли. курс евро вводится с клавиатуры....
daniltyrov719
24.06.2019 17:30
Составить алгоритм среднего арифметического 7 введенных чисел...
tsyhanenkok
24.06.2019 17:30
Для заданного одномерного массива а[1..10] найти среднее значение всех его элементов...
якура
24.06.2019 17:30
Отметьте что может рассматриваться в качестве фрагмента текста: cимвол слово строкa последовательность символов предложение абзац документ...
Vladyslav2009
17.08.2019 22:40
Напишите программу в паскале: удалить из массива последний четный элемент...
officialmailofp08mfm
17.08.2019 22:40
Составить программу: 1. организовать одномерный массив из n элементов 2. организовать двоичный поиск заданного элемента....
maxon23
17.08.2019 22:40
1.определить, что будет на экране после выполнения следующего фрагмента программ: var n, k: byte; begin n: =5; for k: =1 to n do begin n: =n+1; writeln(‘k=’, k,’n=’,n); end;...
Популярные вопросы
Орын алады? Бағалау деңгейіФотосуреттің элемі 4000x1500 нүктеден тұрады. Түбір...
2
Хрисфор. Колумб. Подготовь краткий рассказ. ...
2
Найди, на сколько сантиметров удлинится пружина под действием силы 2,89 Н....
3
1) Метро находится рядом с нашим домом. заменить слова фразеологизмами-синонимами...
2
Пом Размышляем о прочитанном 1. Какой из текстов преданий вам показался более...
3
Запишите на математисеском язвке квадрат числа...
1
1.Мұхтар Әуезов қай жерде дүниеге келген? Қай жылы?...
1
Санды моделімен және разрядтық қосылғыштардың қосындысымен сызып қос.455650...
1
Подайте у стандартному вигляді числа:10 000;5 000:2 500;400;...
3
Work with a partner. Ask and answer questions about your sentences in Exercise...
2