tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
40 ! есть добрые люди,
40 ! есть добрые люди, заранее : составьте программу, проверяющую, верно ли утверждение, что введенное вами целое число делится без остатка на 3.
ALINAscool9898
2 15.08.2019 10:50
4
Ответы
Никитка1123
02.08.2020 16:47
program Checker; uses crt; var Digit:integer; begin write('Enter digit:'); readln(Digit); if Digit mod 3=0 then writeln('This digit is divisible by 3!') else writeln('This digit is not divisible by 3!'); readln; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Han121
26.08.2019 20:30
Впрямоугольном abc угол c прямой . найдите периметр данного треугольника если...
Геймеr228
19.07.2019 15:40
Решить, #21 вопрос: при описании внешнего вида объекта удобнее использовать информационную модель в виде выберите один из 5 вариантов ответа: 1) таблицы 2) рисунка 3) формулы 4)...
Андрей4е6
19.07.2019 15:30
Вдвухмерном массиве целых случайных чисел размерностью 7*7, отсортировать по возрастанию среднюю строку. используя метод прямого выбора....
lagodaviktoria2
17.07.2019 23:20
Программа в паскале по которой компьютер сделает заключение по заданным сторонам, рваносторонний треугольник или нет. !...
progonskaij
17.07.2019 23:20
20 visual basic программирование. определить длину слова к$ а)к$= завод б)к$= ботинки...
dima12345678909
10.11.2019 19:42
построить в тетради таблицы истинности : 1) ¬x ∧ y ∧ z2) ¬x ∧ z3) (¬x ∧ y) ∨ (y ∧ z)...
limka13
10.11.2019 19:43
Мне нужно чтобы измененное слово выводилось не в столбик а заменялось новым программа: uses graphabc; var i: integer; const slovo = misha ; begin for i: = 1 to 100 do begin setfontcolor(rgb(random(225),random(225),random(;...
tat321
10.11.2019 19:47
Как в android studio убрать из приложения надписи по умолчанию (this is tools fragment, this is gallery fragment и т. п)...
tven1808
03.03.2019 07:10
Текст занимает полных 5 страниц. на каждой странице размещается 30 строк по 70 символов в строке. какой объем оперативной памяти (в байтах) займет этот текст?...
ezek5
28.11.2021 16:36
чему равны все неразвернутые углы , образованные при пересечении двух прямых , если известно что разность двух из углов равна 48°...
Популярные вопросы
Выписать те словосочетания, которые в переносном значении. 11 .СВЕТЛОЕ ЧУВСТВО...
3
Read the text about making friends and decide if the statements are True (T)...
1
1. Два движения: левеллеров, диггеров (кто лидер, за что выступали, чем закончилось)...
3
Практическая работа надо выполнить до завтра. Да так чтобы было понятно разборчиво....
1
20. Пусть всхожесть семян оценивается вероятностью 0,7. Какова вероятность того,...
3
Х^4-х^2+4х+5=0это квадратное, биквадратное или другие уравнения?...
2
В пиццерии всегда можно купить пиццу из двух ингредиентов: сыра и помидоров....
1
Визначити тип односкладного речення: Не спіши, не лети по сяйних світах.Гукнула...
1
2. С рисунка охарактеризуйте внешнее строение Одуванчика лекарственного....
2
Итоговая контрольная работа роману А. С. Пушкина Дубровский ...
3