tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
40 . 1)составьте программу
40 . 1)составьте программу для вывода на экран суммы 3 чисел. 2)а)дано целое трёхзначное число x. по заданному алгоритму составьте код программы. алг сумма нач ввод(x) y=2x+6/x-3 вывод(у) кон б)входные данные х=5.определите выходные данные
dsokaof12lisalislais
2 21.09.2019 17:50
1
Ответы
ДарьяКолисан
08.10.2020 07:39
PASCAL
1)
var a,b,c:integer;
begin
readln(a,b,c);
writeln(a+b+c);
end.
2)
а)
var x:integer; y:real;
begin
readln(x);
y:=(2*x)+(6/x)-3;
writeln(y);
end.
б) 8,2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
волшебство5
18.11.2020 12:53
Составьте таблицы истины AvA&B A&(AvB) A&BvĀ&B (AvB)&(ĀvB) B&(AvBvC)...
hik14
15.09.2019 23:00
Ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt даны два целых числа от 1 до 1 000 000 000. найти...
sorokovilya
08.05.2020 18:55
Отфильтровать сумму зарплаты меньше 4500 р. Построить гистограмму зарплаты сотрудников, на оси Х написать фамилии сотрудников/...
kosmikanna
22.12.2021 18:20
Написать программу, которая выводит, есть ли в массиве размерностью 5 элементов заполненных случайными числами в интервале [-15..30] с одинаковыми значениями. Исходный массив: 10...
лола268
09.04.2020 08:21
1) Дан рекурсивный алгоритм:def F (n) :print (n)if n 6:F (n+2)F (n* 3)Найдите сумму чисел, которые будут выведены при вызове F(2)....
настя7566
27.07.2019 12:00
Запиши буквы, обозначающие звуки, которые, повторяясь , препятствия в произношении. полили ли вы лилии? у елки иголки колки. жук летает над лужком,он стал ходить пешком....
chernovitskaya1
15.08.2019 21:10
Фонетичний розбір слів українською мовою: ллє, найпідліша, пищається, тільки...
PolyaBarane
15.08.2019 21:10
Как изменится площадь прямоугольника если его длину увеличить в 2 раза...
argen08
15.08.2019 21:10
Составьте предложения с данными словами и употребляйте в нужной форме. ученики,наш,класс,осваивать,компьютер....
патося37
15.08.2019 21:10
Люди с ,напишите маленький диалог на .вот : вы впервые совершили путешествие в двух различных местах в лондоне.рассказываем друг другу о них....
Популярные вопросы
Для ремонта 36кг краски. израсходовали 4\9 всей краски. сколько килограммов краски...
2
Напишите несколько интересных фактов о тайфунах. (10-15 предложений)...
1
Найдите значение выражения: (0,84*1,3)+(66,9: 6,5)...
2
Сравните политику ивана калиты и дмитрия донского в отношении орды. какие факторы...
2
Вкаком из предложений допущена ошибка? я должен приготовиться к соревнованиям.еда...
3
Подготовить сообщение о своей будущей профессии на языке...
3
Реши блиц турнир ,выражением просто . простое выражение! (без там всяких трудных...
2
Выполни действия. ответ вырази в возможно более крупных единицах измерения. а)...
3
За счет чего папоротники могут достигать сравнительно со мхами больших размеров?...
1
Кто обладает поэтической душой? только ли поэт?...
1
1)
var a,b,c:integer;
begin
readln(a,b,c);
writeln(a+b+c);
end.
2)
а)
var x:integer; y:real;
begin
readln(x);
y:=(2*x)+(6/x)-3;
writeln(y);
end.
б) 8,2