4. Задача «Hello, User!» Условие
Напишите программу бесконечного цикла, которая просит имя пользователя и приветствует его, выводя слово Hello, введенное имя и знаки препинания по образцу:
Введите имя: Джон
Привет, Джон!
Введите имя: Гарри
Привет, Гарри!
Цикл должен остановиться, когда пользователь введет «Хватит»

Axelion9000 Axelion9000    2   17.03.2021 19:16    144

Ответы
katyademona04 katyademona04  16.04.2021 19:16

пишу на python

name = input()

while name.lower() != "хватит":

        print("Hello,", name + "!")

        name = input()

# функция lower приводит все буквы этой строки в нижний регистр (то есть, была строка ХвАтИт, появилась новая хватит)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика